Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

HadouRide

[RESOLVED] Game crashes almost instantly - Windows 10

Recommended Posts

HadouRide    0

I start up the game and it puts me into full screen mode, I hear the metalic noise for less then a second, the screen never shows any textures or into cutscene, and then it kicks me out to my desktop while the game is still "running." If I try to open the still running game the same thing as said above occurs. I have no clue as to why this is happening, I've reinstalled DirectX, checked the validity of the files, and reinstalled the game multiple times through steam. The game originally worked on my computer with no problems, so i don't know what caused it. Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites
HadouRide    0

I couldn't find any dump files due to the game never truly crashing. When the game bugs out it never crashes, just forces me back to my desktop and is still supposedly running. Hopefully the other files help.

aggregate.log

DxDiag.txt

Share this post


Link to post
Share on other sites
JanH    5,206

Thank you for the log files; checking your DxDiag, it looks like your GeForce GTX 750's drivers have not been updated since mid-2015. You can download the latest drivers from NVIDIA's driver site: http://www.nvidia.com/Download/index.aspx or by using GeForce Experience. 

Share this post


Link to post
Share on other sites
HadouRide    0

Thanks for the link, I updated my drivers but that didn't seem to do the trick. I am still having the same issue. I could attach a video of what is happening if it would help. (I would have to record it on my phone since I do not have any screen capturing programs).

Share this post


Link to post
Share on other sites
JanH    5,206

Did you happen to upgrade to Windows 10 recently? If so, unfortunately upgrading to Windows 10 may cause some conflicts or issues with certain software.

First off, try installing the latest version of the Microsoft Visual C++ Redistributable (https://support.microsoft.com/en-ca/kb/2977003). If you are on the latest version and the issue persists, the same link will provide instructions on how to install older versions of Visual C++ to see if those fix your issue. 

Another troubleshooting step you can do is to try running the game in Windows 7 Compatibility mode.
- Go to Steam\steamapps\common\mark_of_the_ninja\bin
- Right-click on game.exe and choose "Properties"
- Choose Compatibility Tab > check "Run this program in compatibility mode for"
- choose Windows 7 and check "run this program as administrator"

Share this post


Link to post
Share on other sites