Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Xurk

[Bug] PS4 - Cursor stuck in the augment area of the upgrade screen

Recommended Posts

Xurk    0

I ran into a minor problem where I could not highlight/select the augments on the upgrade screen.  The cursor could move up through the attributes (speed, strength, hacking, anarchy) and then onto the items, but pressing left would not move the cursor into the augments area.

This has only happened with Sharp when he had 6 augments.  If I select another agent, move the cursor to the augments area, then select Sharp I can move the cursor around the augment area but it cannot leave that area.  Pressing right on the d-pad moves the cursor from one augment to the next, moving down a row when it gets to 5th augment, but once on the 6th augment pressing right does nothing.  At this point the cursor is trapped in the augment area, but can be worked around by selecting another agent (with less augments) and using d-pad right to move to the inventory area.

Share this post


Link to post
Share on other sites
10 hours ago, Xurk said:

I ran into a minor problem where I could not highlight/select the augments on the upgrade screen.  The cursor could move up through the attributes (speed, strength, hacking, anarchy) and then onto the items, but pressing left would not move the cursor into the augments area.

This has only happened with Sharp when he had 6 augments.  If I select another agent, move the cursor to the augments area, then select Sharp I can move the cursor around the augment area but it cannot leave that area.  Pressing right on the d-pad moves the cursor from one augment to the next, moving down a row when it gets to 5th augment, but once on the 6th augment pressing right does nothing.  At this point the cursor is trapped in the augment area, but can be worked around by selecting another agent (with less augments) and using d-pad right to move to the inventory area.

Can't wait until they patch that dreaded agent upgrade screen. I had your 'soft' version of the bug before it simply unravelled on me later on (see my forum post about it). The game breaking bug happened with a fully-augmented Sharp as well.

Share this post


Link to post
Share on other sites
Xurk    0

So far I've been lucky and haven't had it deteriorate into a game-breaking state.  I just don't mess with Sharp much on the agent upgrade screen anymore.  I'm now on the final mission so I'll be starting a new game soon.

The response from the devs in your thread sounded like a fix was in the works, hopefully it will be available soon.

Share this post


Link to post
Share on other sites
7 hours ago, Xurk said:

So far I've been lucky and haven't had it deteriorate into a game-breaking state.  I just don't mess with Sharp much on the agent upgrade screen anymore.  I'm now on the final mission so I'll be starting a new game soon.

The response from the devs in your thread sounded like a fix was in the works, hopefully it will be available soon.

Yeah, can't wait for that. Hope they actually patch "the game" and not 2-3 bugs ; the UI is a mess. Archive PRISM is unusable on PS4 because her ability can't be selected at all. That, ladies and gentlemen, is the whole point of Quality Assurance testing, which should be done on any port.

Share this post


Link to post
Share on other sites
JanH    5,037

Hey everyone, sorry for the inconvenience. We are aware of this and have discussed it with the developer of Invisible Inc: Console Edition. These should be fixed when the patch rolls out some time soon.

Share this post


Link to post
Share on other sites
Greig91    4

@JanH Do you know if the framerate issue is being worked on? That is the only bug I have encountered personally, so far lol, and whilst it is not a huge problem I wouldn't mind seeing it go as well.

I'm not even entirely sure if it is a framerate issue but that's the closest thing I can compare it to. It's like the game gets bogged down after it has been running for an hour or so and everything becomes stuttery with delayed responsiveness.

Share this post


Link to post
Share on other sites
8 minutes ago, Greig91 said:

@JanH Do you know if the framerate issue is being worked on? That is the only bug I have encountered personally, so far lol, and whilst it is not a huge problem I wouldn't mind seeing it go as well.

Yeah, if you let it go on and on you get some pretty amazing screen-tearing, delay, and eventually an unexpected error that shuts off the game. One time I was in a tight spot and the delay screwed up my selection, wasting my AP and dooming me on an Endless run -_-

Share this post


Link to post
Share on other sites
Greig91    4
1 hour ago, BilderbergSlayer said:

Yeah, if you let it go on and on you get some pretty amazing screen-tearing, delay, and eventually an unexpected error that shuts off the game. One time I was in a tight spot and the delay screwed up my selection, wasting my AP and dooming me on an Endless run -_-

Yeah I've had the selection thing screw me a few times. Like going to select peek, having nothing happen, then pressing right again and having it jump twice because of the delay. I've opened a few watched doors accidentally that way lol. 

And as you say if you let it go on it seems to result in a blue screen CE error. I've just been saving and quitting then restarting the application. I hope it's fixable. I'm not really familiar with programming, but it's a memory thing right?

Share this post


Link to post
Share on other sites
JanH    5,037

Thanks for your feedback everyone. In addition to bug fixes, the developers of the Invisible Inc Console Edition are working on further optimization and overall improvements to the game's performance. We don't have an ETA on the patch just yet, but it should be coming in the near future.

Share this post


Link to post
Share on other sites