[Bug Report] Stuck at loading screen when enter cave


Recommended Posts

The title says it all...

I'm not using any mods. When I enter any caves, the game just stuck at loading screen(look at attachment). Wait for half an hour still doesn't load up. 

I've tried :

  • "Verify integrity of game cache"
  • Uninstall and install don't starve together
  • Uninstall and install don't starve

How do I solve this prob? 


View full bug

Link to comment
Share on other sites

Hey @yololol mind attaching the log.txt file found in your main server's folder files in Documents\Klei including the slave server's log.txt too. And also possibly the log.txt file under Documents\Klei\DoNotStarveTogether as that may really help diagnose what's going on here. Cheers.

Link to comment
Share on other sites

@yololol since you're just joining other server that has caves, how many caves have you attempted to join? Did the caves server you joined above had other players in the caves too and it was only you who couldn't access the caves? This could possibly just be server side issue and only the admin of the server may be able to fix it for you. 

Although if you try and test other caves too and check whether or not they are working. I'd recommend the server called ClayFish was here! Which is a dedicated server by member of Klei that has cave access. Try that server first and check if the issue still occurs. Cheers.

Link to comment
Share on other sites

I have the same issue in every server that has caves. Meanwhile the other player can enter the cave with no problem. Its only me that cant enter to any caves. 


I may not be able to play smoothly in ClayFish server because of the higher ping...any other method?

Link to comment
Share on other sites

Do you have any active antivirus programs? They may be blocking off the game's ability to transfer you from overworld to the caves even as a client, cause for some reason based on your log shows that Connection is refused for port 443.

[00:01:33]: CURL ERROR: Failed to connect to lobby.c.kleientertainment.com port 443: Connection refused

You could also check your firewalls too even though log already says:

[00:00:00]: Authorized application C:\Program Files (x86)\Steam\steamapps\common\Don't Starve Together\bin\dontstarve_steam.exe is enabled in the firewall.
[00:00:00]: WindowsFirewall - Application already authorized

Truthfully, I have no other ideas that may help fix this issue. Do try and add a copy of your dxdiag.txt since that's the only piece of the issue that the devs may need to diagnose this. Sorry for not being much help... good luck. If I find any other methods, I'll let you know. Cheers.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now