[Bug Report] [SOLVED] Cave Map Generation "The Labyrinth" Bug


Recommended Posts

It seems the Labyrinth biome in Caves (Near Ancient Guardian) is not generating correctly anymore.

I don't have screenshots, but basically the Spider Dropper webs are generated outside the labyrinth ground including with certain Clockwork monsters and broken relic prefabs. They all float in the air and are not accessible by the player. Some of the said prefabs are generated correctly as well, but mostly stuff is simply floating in the air.

This is the server Map Generation log part, it has some weird entries: http://pastebin.com/UuVLYW4V

I don't know when this bug arose but i remember the Caves Labyrinth was ok at some point and without those issues. Recently wanted to generate a new map and noticed those issues. I tried to generate multiple maps, the problem was there every time with similar log entries.

View full bug

Link to comment
Share on other sites

Please ignore this Thread. The issue lied somewhere else and was a funny combination of coincidences that made me think this was a game bug. This bug comes up when you have the mod "Structures and more" enabled in the server during cave world generation.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now