Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Meavis

[Crash] - crash during the opening video

Recommended Posts

Meavis    0

Bug Submission:

Category: Crash
Platform: PC
Issue Title: crash during the opening video
Issue Description: when i start a new game and the opening video plays, it kind of freezes and then minimalizes the window ( I can still hear the sounds of the video/game). I cant click anything and have to close the game through task manager.
links to the crash video's(the files were too big):
https://youtu.be/JFdbWfWoKk0
https://youtu.be/SSkHRgW7Rwc
Steps to Reproduce: start new game and watch through the video.

 

Edit: It also happens when I skip the opening video and when i run the game as administrator

Share this post


Link to post
Share on other sites
Jason    3,229

Hey Meavis, can you send us your log file? It might helps understand what's happening under the hood. You can find it here:

 

Documents\Klei\InvisibleInc\logs\invisibleinc.txt

 

 

 

Share this post


Link to post
Share on other sites
Jason    3,229

Hey Meavis, it looks like you are running out of video memory. You can try lowering the resolution from 1920 to 1280 to see if that helps.

This is a settings file that lowers your resolution settings and turns some other options down/off.
settings.lua

You put it here:
Documents\Klei\InvisibleInc\settings

These are lines that were changed if you wanted to edit something manually. 
 

table [ "winWidth" ] = 1920         ==>    1280
table [ "winHeight" ] = 1018         ==>    720
table [ "width" ] = 1920         ==>    1280
table [ "height" ] = 1018         ==>    720
table [ "enableBloom" ] = true         ==>   false
table [ "shadowQuality" ] = 4         ==>    1
table [ "enableLightingFX" ] = true         ==>   false
table [ "enableBackgroundFX" ] = true         ==>    false
 

Share this post


Link to post
Share on other sites
Meavis    0

 

Hey Meavis, it looks like you are running out of video memory. You can try lowering the resolution from 1920 to 1280 to see if that helps.

This is a settings file that lowers your resolution settings and turns some other options down/off.

attachicon.gifsettings.lua

You put it here:

Documents\Klei\InvisibleInc\settings

These are lines that were changed if you wanted to edit something manually. 

 

table [ "winWidth" ] = 1920         ==>    1280
table [ "winHeight" ] = 1018         ==>    720
table [ "width" ] = 1920         ==>    1280
table [ "height" ] = 1018         ==>    720
table [ "enableBloom" ] = true         ==>   false
table [ "shadowQuality" ] = 4         ==>    1

table [ "enableLightingFX" ] = true         ==>   false

table [ "enableBackgroundFX" ] = true         ==>    false

 

 

 

Thank you so much for the help, now I can finaly enjoy the game :grin:

Share this post


Link to post
Share on other sites