Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Delenn

Can't disable Lure Plants

Recommended Posts

Delenn    0

I have Lure Plants set to "NONE" but they still keep spawning.  I have tried this multiple times and it always happens.  Any ideas?

Share this post


Link to post
Share on other sites