Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

milumilu

[Steam] Blackscreen on startup (Troubleshooting didn't work)

Recommended Posts

milumilu    0

My BF sent me this game (Mark of the ninja: Special edition) and Invisible inc as a gift to my steam account, Invisible Inc works fine without any problem at max settings, but when i try to launch this game (Mark of the ninja) i just get a black screen with background sound.

I checked for solutions on the net and these forums, but nothing seems to work
1 - I tried to update my DirectX (from the game folder, steam folder and the microsoft website link provided by Obelisk's pinned post on the steam forums ) and restarted my PC after every try.
2 - I desactivated the "steam overlay while playing" option in steam.
3 - I added the  "-nocontroller" launch option in steam (without the " ")
4 - I verified the "game cache integrity" in steam.
5 - All my drivers seem to be up to date.
6 - I tried to change the game to windowed mode with Alt+Enter (didn't work)

My System information (this is not a laptop)
Operating System: Windows 8.1 Pro 64-bit
Processor: Intel® Pentium® Dual  CPU @ 2.00GHz (2 CPUs), ~2.0GHz
Memory: 2048MB RAM
DirectX Version: DirectX 11
Card name: NVIDIA GeForce 9500 GT
(Display Memory: 2029 MB Dedicated Memory: 1005 MB Shared Memory: 1023 MB)


I know this is not a "good PC" but should be more than enough to run this game.


DxDiag.txt The attached file is the text generated by the dxdiag tool. Thanks in advance for your help >,<

Share this post


Link to post
Share on other sites
JanH    6,434

The black screen during game launch or startup usually indicates an issue with Direct X, and it sounds like you have tried a number of our troubleshooting steps. Try these to see if they make a difference:

  • Try rolling back your GeForce driver to an older version to see if the issue is caused by a faulty driver.
  • Completely uninstall game from you computer, then delete Mark of the Ninja's local content before trying to re-install.
  • Try launching the game in windowed mode:
    • Right-click Mark of the Ninja > Properties
    • In General Tab, choose "Set Launch Options"
    • Type in: -windowed and click OK
  • When the game launches in windowed, go into the Help & Options menu and turn off Bloom, Displacement, and Blur. 

Share this post


Link to post
Share on other sites