[General] - Can't add mods to the game from Steam Workshop

Recommended Posts

Bug Submission:

Category: General

Platform: PC

Issue Title: Can't add mods to the game from Steam Workshop

Issue Description: Like the title says, I can't add any mods to the game even though I subscribed to them on the Steam Workshop page. They won't show up in the in-game mods section and neither will they be in the mods folder of the SteamApp. I've tried to put the game on different drives to see if that would help, but of course it didn't, This makes me unable to join servers that have installed mods. If I try to join, it'll say failed to download mods from Steam Workshop, please try again.

Steps to Reproduce: I was joining my friends in a server and an error message popped up, furthermore I do not know how this was caused.

Link to comment
Share on other sites

Same Issue here..

Cant download mods from steam workshop, even though I subscribed it on workshop.

when i looked to the download manager, it shows that the mods i was tryin to download is 0 byte sized.



i have tried to re-install the steam it self, check the file integrity, re-install the game, move the location, and still nothing change..


also same problem with the error message when i try to join a server that need mods to be installed.

error message screenshot attached.. post-327959-0-39892000-1434212921_thumb.


i also found something strange..


when my brother used his ID to download mods, he can download it like nothing's wrong. but when i login using my account on the same PC as my brother used, mods still cant be downloaded. is there anything wrong with my account or something? i dont have any idea to fix this..


what should i do?

i really looking forward for the solution guys..


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.