[Graphics] - Blurry graphics


Recommended Posts

Bug Submission:

Category: Graphics

Issue Title: Blurry graphics

Issue Description: I installed the game for the first time and it started in windowed mode. I changed the graphics to full screen with everything enabled. It looked great. BUT then I changed my controls which you'd think would have nothing to do with graphics... I changed the key for console from ` to F1. Then I went to assign a different key to `. Bad move on my part. Since the changes weren't yet applied when I went to hit ` to assign it, it opened up the console still. Okay, no big deal so I closed the console. But apparently opening console during key reassignment makes the game unresponsive. It wasn't frozen, the music still played and the mouse arrow still worked, it acted as if the console stayed open in the foreground, I couldn't click on anything or change the key assignment that was still waiting for an input. So I go to desktop and hover over the minimized game and x-ed it out (did not Ctrl Alt Dlt). Well, when I opened the game back up the graphics were suddenly blurry?? I uninstalled the game from Steam and redownloaded it 2 more times after initial installation. Graphics are still blurry. Steam or the game apparently remembers the graphics and control settings. I soon realized it wasn't a "fresh" install. Bummer. If it's possible to tell me how to do a fresh install I'm sure the graphics will be fine again. Note to self: Don't open the console while in the middle of reassigning a key.

Steps to Reproduce: Opening the console while in the middle of reassigning a key. Alt Tab to desktop. Hover over minimized game and X out. Re-open game. Graphics are suddenly slightly blurry.

Link to comment
Share on other sites

@Trizo, Blurry graphics are probably a result of Netbook Mode or Small Textures getting enabled. But all this information is stored in Documents/Klei/DoNotStarveTogether/settings.ini. You could delete the whole folder if you want, and then reinstall-- that would be a completely fresh install. You could also just edit the settings.ini to change the preferences.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.