[Gameplay] - Keyboard attack/action not working


Recommended Posts

Bug Submission:

Category: Gameplay

Issue Title: Keyboard attack/action not working

Issue Description: The attack/action key doesn't work. The default was F so I tried reassigning the key but it still never worked. My friend uses a controller and can attack/action at any time by pressing his button. I can only use the mouse by highlighting things and clicking to attack but if the animal/monster moves it makes it really troublesome to accurately click it and use the action. Spacebar works for the simple actions but not attacking things. Holding it down is great for chopping down trees and picking at rocks, and then picking up the items. But if I'm being attacked and try to use spacebar it just makes me pick up the nearest item while I'm dying haha. I need that attack/action key to work!!

Steps to Reproduce: No steps. Just sing a keyboard and the key doesn't show any response.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.