Sign in to follow this  
Zapphiro

Failed to start game (missing executable)

Recommended Posts

Zapphiro    10

Why isn't it installing the files it should be?

When I click "Install", it won't install a single file and then it just *boop!* done installing. I have tried:

* re-installing the game(delete and install)

* restarting my laptop

* verify integrity of game cache

It is making me really sad and annoyed because I bought this game from the "indie super mega pack" yesterday and mark of the ninja was one of the game that isn't working. I am here wondering if it's steams problem or yours. If you need some information just ask.

EDIT: Not sure what happened but it is finally fixed now. Delete/Thrash this thread thx.

Edited by Zapphiro
Steam or whatever finally fixed it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this