Jump to content

Recommended Posts

  • Developer

@Demiskeleton,  I actually added this today! :-D


In settings.ini,  under [network]


pause_when_empty = true


This only works in Dedicated Servers, and is mostly useful for private servers.


For more information on the different configuration options, please see:



This feature hasn't had a lot of testing yet, so please let me know how it goes for you.

Link to comment
Share on other sites

This is nice.


Something minor I noticed: I enabled it and the server gets stuck in the creation phase after populating the voronoi, in the TheWorld with a complete() line. You have to put it in false, create the server, close it, then set it to true. Else, you will never get a survival_<slot> appear.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

  • Create New...