Jump to content

Mod Creation Issue?


Recommended Posts

Okay, so I was making my own character mod and I've been doing this for 3 days. So, I'm very new to all of this and I'm terribly sorry if any my questions are dumb, or I put this under the wrong subtopic. I had finished editing all the information for my character mod and went to try it out and got this error:  http://imgur.com/iYlO9GZ

I checked the prefabs folder and my anim folder and the names both matched as "ellie.rar" I named the prefab as ellie.lua so it's all lower-case.

Thanks in advanced!

Link to comment
Share on other sites

Okay, so I was making my own character mod and I've been doing this for 3 days. So, I'm very new to all of this and I'm terribly sorry if any my questions are dumb, or I put this under the wrong subtopic. I had finished editing all the information for my character mod and went to try it out and got this error:  http://imgur.com/iYlO9GZ

I checked the prefabs folder and my anim folder and the names both matched as "ellie.rar" I named the prefab as ellie.lua so it's all lower-case.

Thanks in advanced!

In the error it says: "could not find asset matching anim/ellie.zip"

The important part is the "ellie.zip" not "ellie.rar"

Make sure you have your anim folder created correctly (by the mod tools)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
  • Create New...