Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

MassiveEffect

[Crash] - Crash to Desktop After Starting Mission

Recommended Posts

Bug Submission:

Category: Crash

Platform: PC

Issue Title: Crash to Desktop After Starting Mission

Issue Description: I have just recently bought this game. I started it up and tried to play it. But whenever I clicked the start mission button, the screen goes to black then crashes to desktop.

Easy, Normal, And the tutorial missions aren't even playable.

Steps to Reproduce: Clicked Start Mission. ( Or whatever its called)

Share this post


Link to post
Share on other sites
EndyFourbe    0

I think I encounter the same problem.

 

I've been playing on my laptop for a while (since last August or something like that) with no problem, two weeks ago I tried to install the game on my desktop and couldn't have it work. There has been at least two updates since then (the deep breath update and at least one hotfix) but nothing changed.

 

The issue is as the OP describes it. I can launch the game, browse the menu, start a new game and choose a mission, but when I want to start I just return to Windows and Steam. (I used to get some error message two weeks ago when the bug initially occured, but I don't remember what it said (it was a simple Windows popup) and now I don't get it, the game juste silently returns to Windows.)

 

If I start the tutorial instead, I can display the briefing but when I want to start the mission proper the window just becomes black and stops reacting (the program does not crash but nothing happens).

 

Here are the main characteristics of the problematic system:

  • Intel Core2 Duo E8400 @3GHz
  • 4 GB RAM
  • NVIDIA GeForce GTX 260 (with latest official drivers)
  • Windows 7 Professional SP1 32 bits
  • All software genuine and updated to the latest version (Windows, Steam, the game, etc.)

 

 

I don't mind so much for that problem (I can still play on my laptop, and I intend to play on Linux when the game is ported), but I hope my report helps and I will be happy to provide more information or perform some tests if it can be useful.

Share this post


Link to post
Share on other sites
rooks    26

Thanks for the reports.  As the game has been getting steadily larger with additional content, we've been noticing some problems with 32 bit systems such as you describe.  We'll be pruning and optimizing up until release to hopefully get these resolved best we can.  Thanks for your patience. 

Share this post


Link to post
Share on other sites
rooks    26

One thing you could *try* is running with compressed UI -- to do this, right-click Invisible, Inc. in Steam and choose Properties from the drop-down.  Under the General tab, press 'Set Launch Options...' and in the text box type "-GUI_COMPRESSED" (precise capitalization, no outer quotes).  You're still likely to have problems, but they may occur less frequently.

 

Share this post


Link to post
Share on other sites
EndyFourbe    0

One thing you could *try* is running with compressed UI -- to do this, right-click Invisible, Inc. in Steam and choose Properties from the drop-down.  Under the General tab, press 'Set Launch Options...' and in the text box type "-GUI_COMPRESSED" (precise capitalization, no outer quotes).  You're still likely to have problems, but they may occur less frequently.

 

Thanks for the tip and the support, it did help and I could start the first mission. But as you mention there were still some problens; a few turns later I tried to use Rewind and the game froze again (with a black screen). Also at a moment I was looting a stunned guard and his face looked weird in the loot screen. I will do a bit more testing and report whatever I find.

Share this post


Link to post
Share on other sites