Recommended Posts

Alright, I'm not sure if this should go under Bug Reports or not. It seems like it's most likely a personal mutation, so I thought I'd put it here first.

When loading a level (any level, over multiple save attempts. This was not a problem with my first playthrough, only occuring from the second one), the game will bring me to the overworld fine, but will not actually load the levels. Clicking on the level, then clicking infiltrate kicks me to a black screen.

I have tried reinstalling/verify game integrity twice, neither of which has fixed it. I have also tried deleting the InvisibleInc Folder in My Documents.

Here are 2 sets of information, one from before and one from the most recent.

invisibleinc.txt New invisible Logs

savegame.lua New Invisible Samegame.lua

invisibleinc.txt Old Invisible Logs

savegame.lua Old invisibleinc Saves

Thanks in Advance

(Oh, also, during my successful playthrough, I noticed numerous textures, especially for guards and safes, were completely not there, only revealing themselves when they turned and shot me/I opened the hacking menu.)

Link to comment
Share on other sites

  • Developer

Hey Derpwad (That might be the only time I've said that endearingly :joyous: ),


It's not just you  I have to make a correction, I was thinking this was a different problem other people were having. It's not the same. Will look into it. 

Link to comment
Share on other sites

  • Developer

I was able to load into missions from your save file ok. Since you were having texture problems, it could be a video memory problem?


If that's the case, there are a couple things you can try at the moment:


-- In the options menu under the video tab, switch lighting fx and background fx to off.

-- If in full screen mode set the resolution lower to maybe 1280x720, or reduce the window size manually.


If you try either of those, let me know if things change for you. 






Link to comment
Share on other sites

UPDATE: Managed to get into a game this time, only to find door textures missing (Only appearing in incognita mode). Oddly though the security panel on security doors was still there. I played just a little bit before crashing with a nasty error (dump included). Ran an integrity check and played again, and now they arent even showing up in Incognita mode. Quit. Including most recent log


invisibleinc.txt Another log


I could not find the specified MDMP file in the thing, though I did find some old ones from previous crashes I overlooked, if you're interested in them.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.