[Graphics] - Low quality graphics including blurry icons in crafting menu and HUD


Xelas

Recommended Posts

Bug Submission:

Category: Graphics

Issue Title: Low quality graphics including blurry icons in crafting menu and HUD

Issue Description: This issue I have had for a while but it wasn't as apparent until I went back to playing the single player Don't Starve. Since finding it I have used a work around to resolve the issue so posting for visibility of the issue and a work around for others.

The graphics in game were horrendous and the icons so blurry I couldn't make out the numbers when crafting. After discussing with a friend I play with it turned out it was not happening on his so started changing the settings which was when I found this bug ( http://forums.kleientertainment.com/topic/47591-graphics-cannot-adjust-resolution-settings-in-full-screen-mode/ ).

Despite this no amount of changes in the in game settings fixed the issue. Reading through old bugs suggested this was a problem with small textures enabled but setting it to enabled or disabled gave the same results.

To check the results were being applied I opened the settings.ini file and it was being updated correctly however I found the way to fix this was

1, Close the game

2, Open the settings.ini file

3, Delete all the existing graphics settings

4, Type them in manually and open the game.

After doing this turning small textures on makes the graphics poorer but not blurry.

Steps to Reproduce: Since the work around I am unable to replicate but is possible if I deleted the settings file it would return.

1, Install Don't Starve Together

2, Be unlucky and have poor graphics which do not improve when you adjust the settings.

Link to comment
Share on other sites

Update: Small textures is what breaks the look (Tested it)

 

Just change

use_small_textures = true

to

use_small_textures = false

And relaunch

 

Makes the game back to the way it was

 

Note: Settings was found in "settings (C:\ Users\[user]\Documents\Klei/DoNotStarveTogether)"


Update: Small textures is what breaks the look (Tested it)

 

Just change

use_small_textures = true

to

use_small_textures = false

And relaunch

 

Makes the game back to the way it was

 

Note: Settings was found in "settings (C:\ Users\[user]\Documents\Klei/DoNotStarveTogether)"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.