Jump to content

[SOLVED] Custom voice isn't working


Recommended Posts

Posted (edited)

(Repost because I realised I posted it in DS forum instead of DST, apologies)

Hey, I recently finally got to making the voice of my mod character, and I did everything like the attached tutorial and some others said, yet when I test them in-game, the character just doesn't make any sounds. I've tried a lot of things already from the other similar posts on this forum, but nothing works so I'm really really confused as to what I should do...
I'll attach the modmain and character lua file below, I hope it somehow makes it easier if any of you decide to help me. I'll be thankful for even a hint of what I could try.
Thanks in advance.

 

Update:

I don't know what exactly was wrong, but I just started from scratch and it seems to be working now. I think it was because I couldn't open the file fdp in the toolbox so I just started a new project in the app myself.

So, if you're desperate like me and have tried what seems about everything, you should try to just start over. Not necessarily the sound folder, just the fdp file. 

Note: mp3 files work ingame too, so it doesn't really make a difference between the wav ones I think.

Edited by majuck
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...