Jump to content

Why is my pip not planting?


Recommended Posts

I'm sure this is a question that gets asked sooo often and I apologize for it, but I'm very sure I've checked all the pip planting rules again and again, so much that I now know them all by heart, and I still can't figure out why it did not plant that darn last seed!

bad_pip.png

 

I've checked that +5 +5 -6 -6 rectangle more times than I can count (by triggerring a dig on all concerned tiles to see if it plans to uproot any plant: it doesn't).

You can see on the screenshot the hardness of the tile (selected) and the temperature + atmosphere (hovered) conditions are met.

I even deconstructed buildings that shouldn't have posed a problem, recently added the door in the middle of the room to restrict the pip's pathing even more, and added more seeds (this was only the last one and I've already had displays of "1.63" seeds and I thought maybe "1" was a rounding error and the pip refused to plant a 0.9999 seed or something. I still don't know how I can have fractions of seeds but heh...), there are now 5.

All to no avail.

What's killing me are two things :

  • Sometimes the pip does have the status "Planting seed" and rushes to the seed(s) but suddenly stops when it reaches it. It doesn't take it in its mouth and the status disappears.
  • The exact same tile was planted a long time before with the same plant (Mealwood), I just overhauled my glossy drecko farm to replace early-game sand with a properly algae-cooked dirt tile for the 6 middle tiles of this ground. As I know the planting rules require me to plant from right to left, I uprooted the 3 left Mealwoods. The pip planted perfectly the 6 new tiles, and the 2 first tiles of this last 3-block. All pretty quickly and without hesitation. And stopped there.

I tried to reload. I tried to bring another pip.

I then desperately come to you, crying for help. Do you have any other clues to help me in my endeavor?

(If any error slipped by, pardon my english, not a native speaker here...)

 

 

Link to comment
Share on other sites

Okay, fixed thanks to amazing people on Discord.

It was just an off-by-one error in counting distance : I used 6x6 digs where I should have used 7x7 (or 7x6 in the case up + left).

My bad, sorry for the noise.

As for how it could have possibly been planted *before* in the same conditions, I'm still wondering. My only hypothesis is that at some point a Dupe dropped by error a pip in that upper room when he suddenly decided to go eat something while relocating it, and then said pip found a new seed there. Not sure it's a plausible scenario as I don't remember having to take away a pip from there, but hey, it's been a long game, I might have forgotten.

bad_pip.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...