Jump to content

v2 mods cannot be enabled


Recommended Posts

Translation (just Google translate):

Quote

All v2 modules are not enabled in the client. The modules have actually been downloaded, but the game seems to think that the modules are broken. How can I fix it.

I tried to reinstall the game, clear all modules, delete all subscriptions and module files, but it didn’t solve the problem

For what it's worth, I get about 6 comments a day about this specific issue between the two mods of mine that I've updated since the mod uploader was switched to the v2 workshop API. I've been suggesting deleting the mod folder, verifying, and reinstalling as workarounds, but it seems that this mostly does not fix the issue. Has anyone found more successful workarounds? Is this something the devs could instrument and monitor to determine the failure cases that result in these stuck downloads? As a mod author I'm at a loss on what I can do to help players who encounter this.

Link to comment
Share on other sites

Oh... so that might be the issue I have : some mods (not all) fail to update and for this reason they cant be enabled.

I dont know if it helps but I have figured that mods are working fine on my macbook, but they fail to update (and to start) in my Geforce Now.

That is very annoying since I use the geforce Now to not have to play directly on my macbook.   

 

Since it is Geforce Now, I dont have access to modify the filesystem, but using some steam browse option, I can see some part of filesystem.

I have unsubscribed the mod, and restart the game: the mod disappeared from steamapps. But when I subscribe again, still the failure.

 

At first I blamed Geforce Now, but it might be something else.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...