Jump to content

[Solved] Handslot item sprite not loading when held or on the ground

Recommended Posts

I know this is a repost from last week, but I am getting desperate here. Basically, I changed the weapon and swap_weapon sprites for a handslot item in my Mod, but the sprite appears invisible while eqquiped and on ground. I tried to look for help on other forum posts, but nothing has worked. The item in particular is titled "sanityspear", even though the item "sanitysword" has this problem too (however I think the sword will have the same solution). Please help me with this, as I want to go back to working on updating my mod as fast as possible. I have tried posting this issue on reddit and the Don't Starve forum, but I haven't gotten any help from those forums either. I am willing to get help over a discord call if you want me to, just please dm me via my forum profile about it. Any kind of help would be appreciated.Wayne_The_Experiment-1.2.zip

Edited by Earthyburt
  • Big Ups 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...