Jump to content

Fishfeeder delete Algae


Recommended Posts

I posted this in Bug tracker but still be pending (quite long already so i post it here).


Here is the problem: When Pacus eat from a Fish Feeder, they will eat 10kg of Algae each time, gain 7 Kcal, BUT the actual amount of Algea removed from the feeder is 20Kg, that mean half of it is deleted, gone.  The only way around is to only deliver 10kg of Algae each time, then lock the door so your dupes can't give more, or set up the feeder to only recieve 5kg max

Link to comment
Share on other sites

1 hour ago, anhvan58 said:

When Pacus eat from a Fish Feeder, they will eat 10kg of Algae each time, gain 7 Kcal, BUT the actual amount of Algea removed from the feeder is 20Kg, that mean half of it is deleted, gone.

I'm not sure how your setup is, but I didn't see any algae deletion. There was no algae deletion in the first bite but there was a +10kg per bite after that... (description below)

Spoiler

I put different amounts of algae to each feeder. From left to right: 10kg, 20kg, 50kg, 100kg

Spawned 4 pacu and let them eat. Each ate 10kg. First feeder is empty. 2nd, 3rd and 4th feeder show when hover over them 10kg less but in reality they still have them inside (feeder prepared the next bite..?)

1418307556_feederpacuok.thumb.png.385864245fd98144d967c02cd8aa2d06.png

718538682_feederpacuok_.thumb.png.ce9828b53753b18d51db54ed92fabd5e.png

But then pacu ate their second bite...

First feeder has no algae. Second feeder seems to have 10kg of algae but the fish doesn't bite. Third feeder has 10kg+10kg...? So pacu ate 20kg, right?

1982952148_feederpacualgaedeletion.thumb.png.224e69c24033d01085ee8b28251498c1.png

Third pacu bite. The third feeder that had initially 50kg of algae is completely empty now and pacu produced 15kg of polluted dirt (meaning it ate 30kg) so where did the other 20kg go..?

1870516462_feederpacualgaedeletiondirt.thumb.png.88aceb7a805d5c9b4b7da74f59d8791c.png

There seems to be another bug report from a while back about this issue (I wasn't aware that fish ate so much.... just that my algae decreased quickly so I stopped feeding them)

Link to comment
Share on other sites

On 3/7/2021 at 9:06 PM, sakura_sk said:

I'm not sure how your setup is, but I didn't see any algae deletion. There was no algae deletion in the first bite but there was a +10kg per bite after that... (description below)

There seems to be another bug report from a while back about this issue (I wasn't aware that fish ate so much.... just that my algae decreased quickly so I stopped feeding them)

Yes, Pacus suppose to eat 10 kg each bite, and the Kcal they gain is equal to that, but the algae is reduced by 20kg each time

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
  • Create New...