Jump to content

Only Official PS4 servers work for me


Recommended Posts

It seems like ever since PS4 got the official servers back up every other sever on "browse games" shows up with a ??? Ping.

If ??? Shows up in browsing games it doesn't let me host a cooperative game either, it will be stuck on "launching server" 

I've tried launching a dst alone world & that worked perfectly fine so it seems to be an issue with multiplayer 

I've been having this issue for a month. Sometimes it works but only when everyone's ping shows, & oddly after 5pm est

16071059127123738081592975347553.jpg

Link to comment
Share on other sites

  • Developer

The ??? means that the game isn't getting a response when it tries to ping those servers, so it makes sense you're not able to connect to them either. It's usually either a PSN or a network/internet issue, but the fact that you're able to ping and connect to the official servers but have issues with other PS4s makes it seem specifically PSN related. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...