Jump to content

Steam mods don't appear, though subscribed [SOLVED]


zarnivop

Recommended Posts

I play the Steam version of the game.

Regular (non Steam) mods work perfectly.

Subscribed mods from steam do not list in the game. And there's no trace of them in "steamapps\common\Don't Starve Together\mods" folder.

I tried to uninstall the game, deleting anything related (including "My Documents\Klei" folder then reinstall it. Nope.

Can someone lend a hand? I know this is probably a Steam issue, but their support takes eons to respond... pretty please?

Link to comment
Share on other sites

How long do you wait for it to populate the mods list? It sometimes takes a while for it to download the mods and add them to the list. When I'm waiting for it to go through my many, many mods, it takes 1 second per mod for it to check if the mod have received an update, so it takes about 2 minutes for my collection.

Link to comment
Share on other sites

3 minutes ago, Ultroman said:

How long do you wait for it to populate the mods list? It sometimes takes a while for it to download the mods and add them to the list. When I'm waiting for it to go through my many, many mods, it takes 1 second per mod for it to check if the mod have received an update, so it takes about 2 minutes for my collection.

Waited several minutes. Also, while trying, tried to minimize it to a single mod (unsubscribed all but one, removed non-steam mods). I tried this seperately with two mods that used to work - Waypoint and Global positions. Nothing.

I also tried to bang my head on the keyboard. No luck.

Link to comment
Share on other sites

On 27.9.2019 at 6:41 AM, Ultroman said:

Could you attach your client_log.txt file to a reply here? If you don't know what I'm talking about, take a look at the newcomer post under the part about debugging. It tells you where to find the file.

Good thing you brought up client_log.txt - because after you suggested it I located it, tried to peep inside and decided it's too long, so I deleted it to get a new shorter one and wala! Everything works....

Cheers, mate, you saved me, though I guess we'll never know what actually happened.

11 minutes ago, zarnivop said:

Good thing you brought up client_log.txt - because after you suggested it I located it, tried to peep inside and decided it's too long, so I deleted it to get a new shorter one and wala! Everything works....

Cheers, mate, you saved me, though I guess we'll never know what actually happened.

Oh, there WAS one thing that I did differently this time|: I joined another server. Maybe that did it.

Link to comment
Share on other sites

7 hours ago, Ultroman said:

Deleting the log file cannot fix a crash in your mod. That's impossible. You will probably get the crash again later.

It wasn't a crash.[ It was mods just disappearing from the mods list ingame, though subscribed in Steam. Anyway, it's solved.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...