Jump to content

Every time I press world on create game menu the screen goes red and freezes

  • Closed

This bug isn't on don't starve together but more so don't starve shipwrecked edition on Xbox one. I have tried resetting my cache and uninstalling and reinstalling. I just wanted to customize my world to make it a tad bit easier, first time playing on Xbox thought I'd pick it up for $5 on the most recent sale. 

Steps to Reproduce

Create a new world and press A on the world button. 

User Feedback

I am currently experiencing this exact issue. I bought the game an hour ago and it's frozen on the world option screen both times I've tried. Stuck on a purple screen with rog enabled and a red one without. This isn't Bethesda I didn't expect to buy a broken game that runs just fine on my Chinese droid. 

  • Sad 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...