Jump to content

Stuck in Launching/Generating Server

  • Fixed

I am trying to Host a Don't Starve Together server but it gets stuck on Launching server, I closed the game and tried again but it didn't work so I decided to generate a new world thinking that it might be the file but it still didn't connect to the world but when I restarted the game I notice the world was generated due to it being on the second day but I still couldn't connect to the server. As a last effort I reinstalled the game but it didn't fix my issue ; additionally, my game isn't crashing so I don't know what the problem is

Steps to Reproduce

I tried Hosting a server on my PlayStation 5 

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

The issue should be fixed now. We're keeping an eye on it. 

Sorry for the inconvenience. 

  • Like 1
  • Thanks 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...