Jump to content

Disconnected from World Upon Loading

  • Fixed

So, I tried loading up my day 1000 world and after waiting an excessively long time for it to finish loading, I'm loaded into the world with a lot of lag. The game refuses to move the character correctly, open chests, etc. The bug, however, is that about less than a minute I'm booted out of the world and faced with a Disconnect Error. I tried rollbacking, tried restarting the game, loaded other worlds, nothing has worked. I understand the world is at day 1000 and it's rather demanding but it isn't an excuse to ignore this bug. 

Steps to Reproduce

1)Go to day 1000 2)There you go Ig.

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...