Sign in to follow this  

Can no longer join game: “You have lost connection to the server” on Loading screen after connecting.


jswarts
  • Pending

Hey folks,

I have a situation where for some games, my girlfriend can no longer join. We are on the same LAN. This has happened with more than one game on my PS4 where she has been able to join but then at some point can no longer.

What happens is that she finds my server, connects (successfully), and then there is a long “Loading…” screen (let’s say ~45 seconds to 1 min) followed by “Disconnected”, “You have lost connection to the server”. This happens every time.

If I look at the player listing while she is on the loading screen it shows she is picking a character, even though she had picked a character prior.

Have reproduced this with 2 different wifi routers. Other people are able to join my server. I am able to join games on her PS4. This has only happened for some games.

We have both tried uninstalling and reinstalling the app, and our PS4 system software is up to date.

 

Is this possible corrupt save state? Network issues (have tried to rule that out)? Bug?

Have save files available if needed.

Thanks, J


Steps to Reproduce

* We play a game on my PS4 into the 70-80 day range

* She attempts to log back in (finds server, connects, loading...)

* She gets "You have been disconnected from the server" every time 

Sign in to follow this  


User Feedback


....

Have you tried again since the last update? Is this still occurring? 
If it's specific to her then it sounds like a network issue, but it's strange since she's on the same LAN. Have you tried using a wired connection rather than wireless?

  • Thanks 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now