Jump to content

Rocket not landing issue

  • Branch: Live Branch Version: Windows Pending

Not entirely sure how it happened, but my rocket won't land on a rocket platform. I sent it out to orbit to try to land it again, or abandon ship, but it would not travel away from the planet and would just keep counting up in the negitaves.

Steps to Reproduce

Not entirely sure. just happened when I came back from a expedition.

User Feedback

Make that two, just had the same issue with my radbolt rocket.

Had plenty of fuel left (thought burned up a lot of it going to and from orbit trying to get it to work), built two other rocket platforms, just can't get the thing to land

Unfortunately the save file is around 15mb so can't upload here.

Share this comment

Link to comment
Share on other sites

I think I may have found a workaround.  I reloaded an older autosave to give me back some fuel, built another rocket platform, built a rocket engine on that platform, and then I was able to get the ship to land.  I could select what platform to land on from the rocket and it did it.  Tried it again with selecting the platform and telling the rocket to "land here", and that also worked.

But until I built that second platform, and another rocket on it, it never worked.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...