Jump to content

Clicking resources in UI list does select any quantity

  • Branch: Preview Branch Version: Windows Dupe

In regular ONI you can click on resources in the list on the right of the screen to select and zoom to said resource. This does not currently work. It may be intentional for the Alpha, in which case, forgive me, I did do a search but could not find anything about it.

I tried left click, right click, double click, scroll button click, clicking in the resource customising window. I tried all resources in my list (screenshot below).



Steps to Reproduce

Unknown, I tried to use it and it did not work for any resoucre i tried. This was i think the first time I tried to use the function, so I cannot say if it suddenly started. I will try to reproduce with another map.

The current map is SWMP-M-386330435-9G

User Feedback

Same for me, I had to build workarounds to find my snazzy suit. I build a storage for that with high priority until it was delivered. But it can happen that some materials are not reachable, and you want to find out why. This is no longer possible without this feature.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...