Jump to content

World not loading

  • Pending

So my issue is that when I loaded I saw my map but it then went dark everything black and I'm confused. And no restarting doesn't seem to fix it


Steps to Reproduce
After logging off from a bug that caused my FPS to drop I relaunched and this happened.

User Feedback

I'm also seeing this issue. I started a world, played for a while, saved, and quit. Next time I played I loaded the game and saw exactly as described in the OP - a brief flash of the map and then just black with the UI overlay. If I start a new game it does exactly the same, so it's not related to that particular save. The first time around was absolutely fine graphically. I've tried verifying the files through Steam but it reports that they're fine. Any thoughts?

Edit: added my DxDiag output


Edited by Kemp_J

Share this comment

Link to comment
Share on other sites

It appears to be related to dxtory in my case. This issue occurs if I run the game while dxtory is open (true for at least dxtory versions 134 and 140). The game is fine if I load my save first and then start dxtory.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...