Jump to content

translation settings reset

  • Branch: Live Branch Version: Windows Pending

Every time i start the game, translation setting is reset to english, then i have to change it to chinese and restart the game.

I'm on steam, windows 11 home edition.

Steps to Reproduce

1. Start the game, change the translation to chinese, confirm to restart, correctly changed to chinese.
2. Close the game then open it, translation switched back to english.

User Feedback

It's possible that OneDrive is causing this issue, try pausing sync orĀ disabling it. Translation settings are saved in kplayerprefs.yaml located in Documents/Klei/OxygenNotIncluded. You can try editing the file with Notepad. Check to make sure these two lines are in the file in the 'strings' section.

  SelectedLanguageType: Preinstalled
  SelectedLanguageCode: zh_klei

If that doesn't work could you please attach your kplayerprefs.yaml file?

  • Thanks 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...