Sign in to follow this  

SUPPORT WEBSITE LINK ERROR


NeoRemnant
  • Branch: Live Branch Version: Windows Closed

attempted to log into your support website with steam login through sign in link provided on website, directs to register new account instead of login, try to log in through this page and I get "this email address is already in use", well d'uh I'm trying to log in with it, an hour of searching for a way to log in so that I can report fresh bug yields zero positive results, logged in through gmail link was successful.

Note that your support site contains no link with which to report site bugs.


Steps to Reproduce
login via steam on klei support site directs to registration

Status: Closed

This issue has been closed either because it is not a bug or does not belong in the bug tracker.


  Report Bug
Sign in to follow this  


User Feedback


....

Hi - there. Thank you for the report. 

The sign in is for those with a Klei account. If you do not have a Klei account, you will be prompted to create one. It sounds like you may have logged in using a different account than you use with your Klei account. 

You can use either the general questions category or Klei accounts categories to submit site bugs from there. However, submitting a ticket does not require you to sign in - I will see what I can do to make this more clear.  

Thank you

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now