Sometimes auto-sweeper is stuck unsuccessfully moving food.


valeskas
  • Branch: Preview Branch Version: Windows Pending

Sometimes auto-sweeper is stuck repeatedly trying to move milligrams of food, unsuccessfully.

After reload it operates normally.

Video recording of the stuck auto-sweeper and colony save file in attachement.

 


Steps to Reproduce
Play normally with attached design until bug occures.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


.... ....

Same happens to me. No need to reload, you just empty and refill the the fridge. Why auto-sweeper tries to load conveyor receptacle? :o

Edited by FollowStrong

Share this comment


Link to comment
Share on other sites
....

Dupes will end up doing the same thing. There will be 1,704g of meat on the ground, and they'll repeatedly pick up 500mg of it and put it into the fridge, this will effectively kill both the dupe's time and the fridge, since it's always in use.  

After i discovered this, i set the meat to compost, and then the dupe went and started doing the exact same thing to a pile of meal lice, storing  500ish mg at a time.

Workaround is to clear storage settings on the fridge and reset.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now