Save file corrupted after ending on full RAM

  • Known Issue

I was asked to post this here instead of in the general discussion forum

Both my manual save and my automatic saves for my latest games are corrupt, more specifically it says "Could not load file .... Its data may be corrupted.".

Edit 1: It seems i have done it again :( another full RAM, success full manual save and shutdown, but still corrupt after i launch the game again.

PS: "Försök" is "Try", in swedish, in case you wonder.

Försök 2 .sav

Försök 2 Cycle 44.sav



Försök 3 Cycle 23.sav

Steps to Reproduce
It most likely occurred because i played the game for a lot of hours in a row, causing my RAM to cap out for a good while before i tried restarting.

User Feedback

I had the same problem and it surprised me that there was no one else with that issue...

But, with what you just said, I think I understand now why it happened:  the name of my saves had an "ë" inside so I just tried to create another game without it and it works ! (Though I don't know why it does that...)

  • Like 1

Share this comment

Link to comment
Share on other sites

Sorry about the trouble. It is in fact because you have unicode characters in the name of your base. We will fix this in an upcoming hotfix. Thanks for reporting it!

  • Like 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now