Jump to content

Options: UI Size in the main menu

  • Branch: Live Branch Version: Windows Pending

I've played around in the options a bit, finding a option called "UI Size", I didn't expect this option on 200% (The maximum) to completley make my game unplayable. As I closed the options to take a look at it. I saw this: vvvvv         ... I werent able to change it back since my options where out of my screen range. I have to reinstall my game to fix this issue. [Yes, this picture you see down there was from the UI Size changed to 200.]

[EDIT: Reinstalling didnt help, game is broken for me.]

Steps to Reproduce
I've opened the option menu and set the "UI Size" to its maximum (200%).

User Feedback

You can delete your player preferences file to fix it: C:\Users\%USERNAME%\Documents\Klei\OxygenNotIncluded\kplayerprefs.yaml

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...