Sign in to follow this  

No mod functionality


Dyrewulfe
  • Branch: Preview Branch Version: Windows Fixed

Mods button is disabled. No idea why. Can't see anything relevant in the output_log...

image.thumb.png.1193a15c3a0602ec5dc8b24e0080c58f.png


Steps to Reproduce
Um... Execute the game, I guess? :D

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug
Sign in to follow this  


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
....

Changed Status to Known Issue

Changed Note: to The Mods button is disabled if you have no mods installed. Go to the Steam Workshop to browse and subscribe to mods. Once you've subscribed to a non-Translation mod, the Mods button will be enabled. We'll improve the UI around this, probably by keeping the Mods button always enabled and directing you to the Steam Workshop from the empty Mods screen. Thanks for the feedback!

  • Thanks 1

Share this comment


Link to comment
Share on other sites
....

Yes, installing a mod locally enabled the button. I've had one mod installed from the Workshop for awhile now, though. So there may be another issue here. I'll test installing some mods from Steam and report the results.

Update: Alright, freshly installed mods function as expected. Thank you. :D

Edited by Dyrewulfe
Update

Share this comment


Link to comment
Share on other sites
....

Changed Status to Fixed

Fixed by keeping the Mods button always active and providing a Steam Workshop button in the Mods screen.

  • Thanks 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now