Jump to content


  • Pending

Hey so today I wanted to play some more Oxygen Not Included but when ever I try to run the game the main menu comes up as a crash screen. It shows all the options for continue game, load game, etc. but it is surround by what looks like code. This hasn't happened before so I tried to restart the game and restart steam but it still does it. I don't know what to do.

Steps to Reproduce
I just opened the game.

User Feedback

So the same thing was happening to me last night when I got home from work and decided I would play a little.  At this point, I think I have mine mostly resolved though.  To help with video recordings and audio normalization, I use something called Virtual Audio Cable to create more than one audio input/output.  Using Virtual Audio Cable, I have 4 virutal audio devices.  3 of those are setup for 48000 kHz frequencies while the 4th is setup for 41000 kHz frequencies.  This is a hold-over from when I was using my Logitech G930's that are limited to just 41000 kHz.  For some reason, I had accidentally selected my "Line 4" (the 41000 kHz cable) prior to opening the game.  As soon as I switched the device back to one of my 48000 kHz devices, everything worked like normal.  I tried switching back and forth between game loads and this was indeed causing the issue, with nothing else being changed on my system.

Is it possible that there's something going wrong in Unity when you have a 41000 kHz frequency device selected and it's trying to initialize the audio?

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...