Sign in to follow this  

missing.strings.ui


coopster924
  • Fixed

I don't have anything connected to my pc and it show missing.strings.ui without plugging stuff in, like HDMI so I don't have any way to fix this.


Steps to Reproduce
I launched the game and it crashes right away.

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug
Sign in to follow this  


User Feedback




A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
....

I don't have anything connected to my pc and it show missing.strings.ui without plugging stuff in, like HDMI so I don't have any way to fix this.

 

Share this comment


Link to comment
Share on other sites
.... .... .... .... .... .... .... .... .... .... .... .... .... .... ....

So it looks like your machine has two video cards. A couple of things I would try. First is I would make sure you have udpated drivers for your nvidia card and then second I would make sure that the game is using the NVidia card when it starts up. Sometimes laptops will get confused about which video card to use. You can do this by following this guide: http://www.pcadvisor.co.uk/how-to/pc-components/how-set-default-graphics-card-3612668/

Share this comment


Link to comment
Share on other sites
.... .... .... .... .... .... ....

If you right click on the volume icon in Windows(usually at the bottom right) and then click playback devices, could you please tell me which playback devices you have?

Share this comment


Link to comment
Share on other sites
.... ....



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now