Jump to content

Liquid Temp Sensor always inactive

  • Branch: Live Branch Version: Windows Pending

I noticed that at some point the cooling loop in the O2-installation stopped working. it turned out that the liquid temperature sensor is always inactive. any changes in the parameters of the sensor do not change its state. I turned debug on, removed the sensor and built it again, the cooling loop immediately correctly worked.

see picture - temp 45C, sensor "above 25C", but "inactive"


Brigade Cycle 115.sav

Steps to Reproduce
Unfortunately, I did not notice when and why the sensor broke. installation is isolated - built and forgot. I will look for save file when the installation still worked.

User Feedback

Bug allready signaled many times :


It's due to the liquid bridge. Sensors don't like bridges input/output.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...