Jump to content

Large battery not recharging (only battery)

  • Branch: Live Branch Pending

I have 2 x manual generators, properly attached (standard wire), everything else is turned to off. Battery will not recharge.

The Ramshackle Home Cycle 11.sav

Steps to Reproduce
I built 2 x small batteries and 1 x manual generator, everything worked fine; then I replaced the 2 x small batteries with large battery, worked fine; then built pump and air scrubber (after researching), then battery would not recharge anymore. I thought maybe not enough wattage is produced to charge, so I built and attached a second manual generator. I did change the percentages around a bit on the 2 x manual generators and set their priorities to 9.

User Feedback

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...