Jump to content

Ice appears in the sealed space

  • Branch: Live Branch Version: Windows Pending


The archive is a five-planet archive. I built a sealed space for breeding and catching grass, but there is always ice or salt ice in the room to bury the grass after a period of time, and the quality is sometimes as high as 10000 grams This must not have been moved by villains. The bug always occurs when switching the planet view,And the liquid on a steam engine on my surface always runs to the nearby satellite





Steps to Reproduce


Probably when switching planets, some liquids will move and cause bugs,See attachment for archiving



User Feedback

似乎是因为mod bigger camera zoom out,关闭之后就没有这种情况了,问题已解决

It seems that it is because of the mod bigger camera zoom out. After the shutdown, there is no such situation. The problem has been solved

Share this comment

Link to comment
Share on other sites


It seems that my conclusion is too early. After closing mod, this bug appears again after a hundred cycles It doesn't seem to be a problem with mod............A bug that is not very serious but annoying

Share this comment

Link to comment
Share on other sites

I can't read all, but, are you sure this ice don't come from the liquid pipe we can see  just above the ground ? ;)

The temperature in the room seems to be very low. So there must be some liquid that freeze after entering the room.


Moving the liquid pipe in the insulated tiles should solved your issue. (if possible)

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...