Jump to content

Hydroponic Farm not accepting polluted water

  • Branch: Live Branch Pending

Iv watched several videos of how to farm mealwood for an excellent yield and yet no matter what I try the hydroponics pots still say "waiting for irrigation" even tho polluted water is in the pipes, under each plant. I have the same setup for my Bristle blossoms with clean water and it works just fine. My mealwood is just stuck at "Good Yield".

Is anyone else noticing this issue?

Build AU-217955


Steps to Reproduce
Build hydroponics block, put pumped polluted water up underneath, plant mealwood, watch at hydroponics block says its still waiting for irrigation.

User Feedback

In the image you can see that I am rolling over the pipe to show the liquid thats in it.

"Liquid Pipe, Contents: 10 Kg of Polluted Water at 58.8F"

Share this comment

Link to comment
Share on other sites

After the new patch "Build AU-218235", a new text is added to the information window saying now "Wrong Irrigation" yet the pipe shows on avg its pumping 10 Kg of Polluted Water. Odd thing is that now the predicted harvest is excellent? Its almost like its working correctly but not being reflected in the window nor is the pump being asked to put anymore polluted water into the tile.



Edited by TheWatcherAl

Share this comment

Link to comment
Share on other sites

It looks like iv solved my own issue.

The solution was that any hydroponics tiles I had down before the 218235 patch needed to be removed, once all where dismantled and then new ones put down everything worked as it should.

Mods or Admins, please close my ticket and mark as closed or solved.

Thank you

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...