Jump to content

Help! A black hole ate my game!

  • Branch: Live Branch Version: Windows Pending

Every time I launch the game it says Help! A black hole ate my game! I have already verified integrity of game files, uninstalled even deleted folder saves,and re-installed the game several times I bought it in beta on steam when it first came out but have checked every-time I played that the game was up to date. I've asked the Discord for help and no one seems to know what to do so I'm reporting this bug because I'd love to plan the new updated and the upcoming complete game but is it going to make me buy it or have a friend buy it for me and gift it? I'd like to avoid that anyone have any way to fix this please let me know

Steps to Reproduce

User Feedback

What antivirus software do you use? Try to disable it just for a few minutes, and try again (maybe offline with steam in offline mode).Maybe this is interfering with something. Something prevents the game from working as expected.

Share this comment

Link to comment
Share on other sites

i have Bitdefender. I've tried that too no luck i read it somewhere to try that was what i tried after i uninstalled the first time

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...