Jump to content

Game won't run with my graphics card installed.


Cinkuenta
  • Branch: Live Branch Version: Windows Pending

When I attempt to execute the game it crashes almost instantaneously and it gives no error whatsoever.
It wont even show me the Klei splash screen, but sometimes it shows a little window with a progress bar and a Dupe at the center of it and a red square with an exclamation mark inside of it very next to the duplicant picture.

But when I remove my graphics card, the game runs with no issues.
My videocard is the NVIDIA GeForce GT 730 and it is running its latest driver
I'm sending a crash report with the crash.dmp and all the info provided by the dxdiag.exe

I wonder if there is any command line argument so I can choose to run the game using Intel Graphics while I cannot use my video card.
Is there a way to fix this issue? I would like to use the graphics card so I could do some livestream.

Thank you.

 


Steps to Reproduce

I open the game with graphics card installed, it crashes.

I open the game without the graphics card, it runs flawlessly.




User Feedback


Have you tried upgrading your graphics driver first? I notice you're driver is from 2018 but the latest one is from 2020. Also check for Windows update to make sure you're up to date.

Support for switching between integrated graphics and a graphics card is generally handled by your motherboard or your driver. I'm not sure if what you're trying to do is possible with your computer.

  • Thanks 1

Share this comment


Link to comment
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...