Game won't launch


sgronts_
  • Pending

When I hit the play button this happens:

http://imgur.com/a/CSoxY

OxygenNotIncluded.exe has stoped working

I currently have 64-bit Windows 7, 16 GB of RAM, and an i5 processor.

DxDiag.txt


Steps to Reproduce
Just trying to launch the game

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


.... ....
34 minutes ago, Cheerio said:

Could you please try installing the VS 2015 runtime? You should only need the 64 bit version.

I already had it, I tried reinstalling it but still the same.

 

Ok it seems that I'm having problems installing it or it was corrupted. Still don't know how to fix this

Edited by sgronts_
Update

Share this comment


Link to comment
Share on other sites
....

We had this happen on a machine at work. I fixed it by doing a combination of running Windows Update and repairing/re-installing the runtime a couple of times. I was never sure exactly which step fixed the problem but eventually it installed cleanly.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now