Game stops loading at 51.8%


Irishredgaming
  • Branch: Live Branch Version: Windows Pending

Every time I try to start a new game to do some testing with virtually invincible dupes, the loading screen stops at 51.8% I have tried on both standard and no sweat game modes, with and without sandbox mode enabled, and with different world types yet the game will refuse to load past the 51.8% mark.


Steps to Reproduce
Start a new game, select either mode of game, change drop downs: Disease = None, Stress = none/unflappable, Hunger=Fasting, Toggle Sandbox mode on or keep it off doesn't matter, hit seed randomization button or not doesn't matter, select world type (i.e. Default, All Geysers, The Rock, ...) Doesn't matter.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

I tried:

Game Mode: Survival

Immune Systems: None
Dupicant Mood: Unflappable
Stress Reactions: Checked
Morale Requirements: Regular
Hunger Rate: Fasting
Sandbox Mode: Unchecked
World: Default

The world generation was successful.

So, sounds to me that your game files may be corrupted. In steam, try running "Verify integrity of game files". Hopefully that works, if not, upload your log files - it may give the developers additional information to track down the cause.

Share this comment


Link to comment
Share on other sites
....
On 3/18/2019 at 6:47 PM, yoakenashi said:

I tried:

Game Mode: Survival

Immune Systems: None
Dupicant Mood: Unflappable
Stress Reactions: Checked
Morale Requirements: Regular
Hunger Rate: Fasting
Sandbox Mode: Unchecked
World: Default

The world generation was successful.

So, sounds to me that your game files may be corrupted. In steam, try running "Verify integrity of game files". Hopefully that works, if not, upload your log files - it may give the developers additional information to track down the cause.

I have the same problem.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now