rmellone
  • Branch: Live Branch Version: Windows Closed

Already played on terra to cicle 1800+
Started on oceania, and it's crashing in the mid of cicle 132. Already tried turning off the mods, and checking the files in steam. Attached is my save file and crash reports.

The Ironic Planet.sav

SimDLL_CRASH_release_372041_20191104-15.16.06.dmp

SimDLL_CRASH_release_372041_20191104-15.20.14.dmp

SimDLL_CRASH_release_372041_20191104-15.30.59.dmp

SimDLL_CRASH_release_372041_20191102-22.14.32.dmp

SimDLL_CRASH_release_372041_20191104-15.10.41.dmp

SimDLL_CRASH_release_372041_20191104-15.13.27.dmp


Steps to Reproduce
It just crashes when gets to the middle of cicle 132.

Status: Closed

This issue has been closed either because it is not a bug or does not belong in the bug tracker.


  Report Bug


User Feedback


.... ....

It seems that Murphy's law was waiting me to make this post. I had restarted the game and the pc before and didn't helped. Now that I started the game again to make this new log file, the game is working and I'm at cicle 136 without problems... If it crashes again I'll post it here!
I bet this was the easiest crash solving for you guys! hahaha
XD
 

  • Haha 2

Share this comment


Link to comment
Share on other sites
....

Changed Status to Closed

I'll mark this closed but if it does crash, feel free to comment again and post the log. Thanks!

  • Thanks 2

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now