Frozen at "Klei" Screen

Where Am I
  • Branch: Live Branch Version: Windows Fixed

For an unknown reason a few days after the Launch Update arrived, my game became incapable of loading past the giant "Klei" screen when booting up the game.

I have tried uninstalling and reinstalling the game and it still doesn't work.

I don't know why this is happening or why it's happening now instead of, perhaps, right at launch.

Steps to Reproduce
1. Attempt to Start game 2. there is none, it's a startup freeze

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.


I ecountered the same issue, do the following method and it should be solve your issue ;)

Stuck At Starting Logo Fix

Some players can’t get past the logo in that pops when the game is booted. This isn’t a critical issue but a small inconvenience. The is stuck at the logo due timezone not being set in your PC. Just open date and time and set timezone and Oxygen Not included won’t stuck at the starting logo again.

If this doesn’t work for you then go to “Documents\Klei\OxygenNotIncluded\kplayerprefs.yaml” and delete the file there and the game will work.

source :

Share this comment

Link to comment
Share on other sites

Changed Status to Fixed

This issue should now be resolved. If you've been stuck here, you will probably have to re configure your game settings. Thanks!

  • Thanks 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now