Farm Tile/Hydroponic Farm Issues


NatascoDash
  • Branch: Live Branch Version: Windows Pending

Unable to plant certain seeds in farm tile or hydroponic farm, only sometimes. First instance it occurred with two farm tiles after uprooting a Blossom seed, then could not plant Mealwood seed. Second instance (screenshot included) occurred on new hydroponic farm (tile) when I try to plant Mealwood seed. Also noticed that seeds sometimes display as non-integers. (Game up to date, Breath of Fresh Air, no mods) 

image.png


Steps to Reproduce

Place farm tiles/hydroponic farm, attempt to uproot then see if able to plant other seed. Check to see if seed quantity is a whole number or a decimal (I had seen 9.360866 Blossom seeds in the instance pictured).

image.png



User Feedback


This happened to me when the farm tile was loaded with material that the 1st plant used (in your case water for blossoms) that the new plant did not use (in your case mealwoods dont use water they use dirt). Since the new plant cannot use what is stored in the farm tile it cannot be planted. Deconstructing the tile was needed for me since there is no "empty farm tile" option. I don't know if this is intended behavior or bug.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now