Jump to content

Exosuit Forge

  • Branch: Live Branch Version: Windows Pending

When going into the Exosuit Forge it gives no recipes to make. I have tried to restart my game, deconstruct, reconstruct, and tried it with different saves because it just worked! 

Steps to Reproduce
Build an Exosuit forge, power it, and then try to make an Exosuit.

User Feedback

Have you discovered both reed fiber and copper ore? You need to have both of these available in your inventory list before the Atmo Suit is unlocked/visible in the Exosuit Forge Production Order list.

There's currently some discussion in the forums about how these recipes are unlocked, especially the one for Steel in the Metal Refinery.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...